Automatic Session Timeout Delay

Incident Report for Florence Healthcare Status Page

Resolved

The issue with automatic session timeout delays has been fully resolved and automatic session timeouts now occur as expected after the set inactivity period. We have implemented configuration changes that prevent this issue from occurring in the future.
Posted Jun 23, 2026 - 12:16 EDT

Investigating

Automatic session timeout may not occur after the configured inactivity period. However, sessions will still timeout automatically within no more than twice the configured timeout period for your team.

Organizations with SOP requirements related to inactivity-based logout should remind users to manually log out when leaving workstations unattended while we implement a fix. We are actively working on a resolution and will provide updates as they become available.
Posted Jun 23, 2026 - 10:22 EDT
This incident affected: eBinders (eBinder), SiteLink (SiteLink), and eConsent (eConsent).