Intermittent UAT login issues

Incident Report for Florence Healthcare Status Page

Resolved

The incident has been resolved. A misconfiguration in our system led to new users being unable to log into our UAT environment. The team investigated the issue, and the infrastructure was fixed. All users are now able to log in.
Posted May 23, 2025 - 16:34 EDT

Investigating

We are currently investigating this issue.
Posted May 23, 2025 - 15:49 EDT
This incident affected: eBinders (eBinder).